FREEDOM. FRIENDS. FEATURES. FIRST.
페도라 한국 사용자 모임

'centos 6.4 에서 libdnet, libdnet-devel 설치시 에러'에 답변달기

게시판 질문게시판 centos 6.4 에서 libdnet, libdnet-devel 설치시 에러 'centos 6.4 에서 libdnet, libdnet-devel 설치시 에러'에 답변달기

#15456
난해주님
참가자
  • 게시글114
  • 댓글337
  • 총합451
  • ★★
@workman729

패키지가 gpg 키를 이용하여 만들어진 것 같습니다.

보통 이런 경우 저장소를 등록하여 사용하는 데 말씀 하신 패키지는 EPEL repository에 등록되어 있습니다.
저장소를 등록하여 사용하시거나 개별로 설치하시려면 rpm --import 명령어를 이용하여 공개키를 등록하여 사용하시기 바랍니다.

위의 gpg 키는 아래 링크에서 확인 하실 수 있습니다.

http://dl.fedoraproject.org/pub/epel/

# rpm --import "키파일 또는 url"

개인적으로 어줍찮은 어드바이스를 드린다면 님께서는 배포반의 저장소를 이용하는 방법을 조금 터득하셔야 할 것 같습니다.