FREEDOM. FRIENDS. FEATURES. FIRST.
페도라 한국 사용자 모임

centos 6.4 에서 libdnet, libdnet-devel 설치시 에러

게시판 질문게시판 centos 6.4 에서 libdnet, libdnet-devel 설치시 에러

  • This topic has 1개 답변, 2명 참여, and was last updated 5 years, 6 months 전에 by 난해주님. This post has been viewed 22 times
  • 만든이
    게시글
  • #13641
    둥둥이
    참가자
    • 게시글41
    • 댓글32
    • 총합73
    • ★★
    @seojh1431

    #rpm -i libdnet-devel-1.11-1.2.el6.rf.i686.rpm --> libdnet-devel을 다운로드 받고 -i를 사용하여 install 해주니 다음 아래와 같이 경고문이 뜨네요.

     

    경고: libdnet-devel-1.11-1.2.el6.rf.i686.rpm: Header V3 DSA/SHA1 Signature, key ID 6b8d79e6: NOKEY

     

    이 의미는 주의를 주는건가요 아니면 이런 문제때문에 설치가 안되었다는건가요??

     

    그래서 그냥 yum 을 사용하여 libdnet 과 libdnet-devel 을 모두 설치하였습니다..

0 답변 글타래를 보이고 있습니다
  • 글쓴이
    답변
    • #15456
      난해주님
      참가자
      • 게시글114
      • 댓글337
      • 총합451
      • ★★
      @workman729

      패키지가 gpg 키를 이용하여 만들어진 것 같습니다.

      보통 이런 경우 저장소를 등록하여 사용하는 데 말씀 하신 패키지는 EPEL repository에 등록되어 있습니다.
      저장소를 등록하여 사용하시거나 개별로 설치하시려면 rpm --import 명령어를 이용하여 공개키를 등록하여 사용하시기 바랍니다.

      위의 gpg 키는 아래 링크에서 확인 하실 수 있습니다.

      http://dl.fedoraproject.org/pub/epel/

      # rpm --import "키파일 또는 url"

      개인적으로 어줍찮은 어드바이스를 드린다면 님께서는 배포반의 저장소를 이용하는 방법을 조금 터득하셔야 할 것 같습니다.

0 답변 글타래를 보이고 있습니다
  • 답변은 로그인 후 가능합니다.