FREEDOM. FRIENDS. FEATURES. FIRST.
페도라 한국 사용자 모임

노트북 절전모드 막는 방법?

게시판 질문게시판 노트북 절전모드 막는 방법?

  • This topic has 3개 답변, 2명 참여, and was last updated 8 years, 10 months 전에 by 히로유키. This post has been viewed 24 times
  • 만든이
    게시글
  • #13445
    히로유키
    참가자
    • 게시글1
    • 댓글2
    • 총합3
    • ★★
    @bulzipke
      안녕하세요.
      페도라15 를 삼성 넷북 NF310 에 깔았고, 조그마한 서버로 쓸려고 합니다. 그런데 넷북뚜껑을 덮어 버리는 순간 절전모드로 들어가버리네요. -_-;;
      GNOME 의 GUI 에서 시스템설정에 전원으로 들어가보면, '절전 단추를 눌렀을 때', '절전' 이라고 선택되어 있는 걸로 보아서.. 뚜껑을 덮는 행위가 절전단추를 눌렀을 때를 의미 하는 것 같은데.. 윈도우 처럼 '아무것도 하지 않음' 이런 선택지를 강제로 추가할 수 없을까요?
      서버로 쓰는 노트북의 뚜껑을 내내 열어놓을 수도 없고.. -_-;; 부탁드립니다!
2 답변 글타래를 보이고 있습니다
  • 글쓴이
    답변
    • #15130
      태랑
      키 마스터
      • 게시글209
      • 댓글880
      • 총합1089
      • ★★
      @admin

      보신 전원 기능에서 변경 해보셧나요 ?

      오픈소스를 응원합니다 Blog https://hoing.io
      Senior Database Administrator(Mysql, Oracle)

      사이트 이용 문의 사항은 댓글이나 admin@fedoralinux.or.kr 로 메일주세요

    • #15131
      히로유키
      참가자
      참가자
      • 게시글1
      • 댓글2
      • 총합3
      • ★★
      @bulzipke

      넵. 전원은 GUI 에서 밖에 건드릴 줄 모르겠는데.. 혹시 터미널 상에서 설정하는 방법이 있나요?

      GUI 에서의 전원컨트롤에서는 절전모드의 선택지가 '절전', '최대 절전' 2개 밖에 없어서.. 난감하네요..;
    • #15132
      히로유키
      참가자
      참가자
      • 게시글1
      • 댓글2
      • 총합3
      • ★★
      @bulzipke

      오오.. yum install gnome-tweak-tool 을 설치한 후에, 추가된 Tweak Advanced settings 에 들어가서 Shell - Laptop lid close 어쩌구 부분에 있는 애들을 nothing 으로 바꿔주니 덮어도 절전이 안되네요!

2 답변 글타래를 보이고 있습니다
  • 답변은 로그인 후 가능합니다.