FREEDOM. FRIENDS. FEATURES. FIRST.
페도라 한국 사용자 모임

OpenSSH 서버 설정(/etc/ssh/sshd_config)

게시판 질문게시판 OpenSSH 서버 설정(/etc/ssh/sshd_config)

  • This topic has 3개 답변, 2명 참여, and was last updated 10 years, 6 months 전에 by 쌈구. This post has been viewed 17 times
  • 만든이
    게시글
  • #13235
    쌈구
    참가자
    • 게시글21
    • 댓글32
    • 총합53
    • ★★
    @ssamgu1

    제가 페도라12로 OpneSSH 서버 구축 할려중에 않되는게 있어서 질문을 올립니다.

     

    OpenSSH를 설치하고 이제 서버 설정 옵션을 할려고

     

    vi /etc/ssh/sshd_config

     

    이렇게 한후에 원래데로 라면

     

    $OpenBSD: sshd_config,v 1.48 2002/02/19 02:50:59 deraadt Exp $
    # This is the sshd server system-wide configuration file.  See sshd(8) for more information.
    # This sshd was compiled with PATH=/usr/bin:/bin:/usr/sbin:/sbin
    # The strategy used for options in the default sshd_config shipped with OpenSSH is
    # to specify options with their
    # default value where possible, but leave them commented.  Uncommented options change a default value.

    Port 22          
    Allowusers in4mania root    
    Protocol 2  

     

    대충 이런 메시지까 뜨면서 나와야 되는데 이렇게 않나오고 제가 하면

     

    밑에 그림처럼 메시지가 뜹니다.

     

    문제점이 뭔지 잘모르겠네요..제가 설정은 잘못했나...계속 막혀서..다른 작업중인데...해결책좀 아시면..자세한 답변 부탁드립니다...ㅠ.ㅠ

     

    제가 완전 초보라서....잘모릅니다...많은 이해 부탁드리고...해결책 꼭 부탁드립니다!!

    안뇽하세요~잘부탁드립니다.


     


    대학생 입니다.ㅋㅋㅋ

2 답변 글타래를 보이고 있습니다
  • 글쓴이
    답변
    • #14733
      태랑
      키 마스터
      • 게시글207
      • 댓글878
      • 총합1085
      • ★★
      @admin

      일반유저로 작업하신듯하군요

      root로 작업하세요

      오픈소스를 응원합니다 Blog https://hoing.io
      Senior Database Administrator(Mysql, Oracle)

      사이트 이용 문의 사항은 댓글이나 admin@fedoralinux.or.kr 로 메일주세요

    • #14734
      쌈구
      참가자
      참가자
      • 게시글21
      • 댓글32
      • 총합53
      • ★★
      @ssamgu1

      윽...루트로 한것 같은데....ㅠ.ㅠ

       

      제가 역시 뭔가 잘못했나 보군요...

      안뇽하세요~잘부탁드립니다.


       


      대학생 입니다.ㅋㅋㅋ

    • #14735
      쌈구
      참가자
      참가자
      • 게시글21
      • 댓글32
      • 총합53
      • ★★
      @ssamgu1

      해결 했습니다...ㅠ.ㅠ

       

      역시 제가...루트 계정으로 로그인을 않했더군요..

       

      저는 했다고 한것 같은데...이런 바보 같은 실수를....ㅋㅋㅋㅋㅋ

      안뇽하세요~잘부탁드립니다.


       


      대학생 입니다.ㅋㅋㅋ

2 답변 글타래를 보이고 있습니다
  • 답변은 로그인 후 가능합니다.